Celestial Fletcher 2.1.0

Fletch like a boss.

  1. Defeat3d
    Trains Fletching for you!

Recent Reviews

  1. cas249
    cas249
    1/5,
    Version: 2.1.0
    no setup pls fix?
  2. cheeznuts
    cheeznuts
    1/5,
    Version: 2.1.0
    No options for setup appear after running the bot
  3. Unsolved
    Unsolved
    1/5,
    Version: 2.1.0
    I believe I used this before and it worked well, but now it won't even let me put in a set up when I start the script, so it just does nothing
  4. Druspect
    Druspect
    2/5,
    Version: 2.1.0
    same problem as jiggly, wont cut the bows just keeps trying to use knife on logs over and over, the only log type that works is regular
  5. jiggleydick
    jiggleydick
    1/5,
    Version: 2.1.0
    It gets stuck using the knife on the logs to make bows. If I start it with bows already fletched it will bank them and take out logs and always gets stuck using the knife on the logs over and over.
  6. 5424jason
    5424jason
    1/5,
    Version: 2.1.0
    will string bows but constantly gets stuck your agility bot is amazing but this one let you down :( thanks for the effort tho
  7. narmak
    narmak
    4/5,
    Version: 2.1.0
    very good but can you plz remove the right click when closing bank and the knife option right before clicking the log and for just alil more smoother it needs to run abit faster or else it looks like something is trying to hard
  8. natekill21
    natekill21
    4/5,
    Version: 2.1.0
    Works flawless when just cutting bows. Stringing, however, gets stuck often. I've noticed that the script clicks on an unstrung bow while it is already in process of stringing, and then when it is finished stringing that inventory, it is stuck trying to use an unstrung bow and won't click on the bank. If you click on the bank yourself it clears and continues on. It needs to be debugged and fix that portion of the script.
    1. Defeat3d
      Author's Response
      Thanks for the detailed feedback.
  9. toax
    toax
    2/5,
    Version: 2.0.0
    im giving it a 2 atm b/c the bot takes 2-3minutes before its next click/function. it gets stuck....having horrible luck with it, but on the other hand my friend says it works flawlessly for him on him comp... ive removed it from acc and then re-added it, nothing.. I also went as far as making a new runemate acct juse to see if it would work under a different username..again..nothing... :( I really wanna use this script. any help is help. thanks :D
    1. Defeat3d
      Author's Response
      Have you tried power saving mode?
  10. snusk1234
    snusk1234
    5/5,
    Version: 2.0.0
    easy to set up and works 100%