1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cuppa Motherlode Mine [LITE] 1.4.113

The only MLM you can trust.

  1. CuppaJava
    Basically the exact same thing as Cuppa MotherlodeMine[Premium] except with a 2 hour weekly limit.

    For more info or how to use the bot, see the premium version page.
    emensity and guapgecko like this.

Recent Reviews

  1. LoafErikson
    LoafErikson
    5/5,
    Version: 1.4.94
    Another flawless bot by cuppa. Ran this for about 45 minutes to test it and then switched to the premium. Word of warning: Make sure you don't check the box for expanded sack by accident like I did, the bot will sit there spam clicking the hopper lol. Thanks Cuppa <3
    1. CuppaJava
  2. Leafy
    Leafy
    3/5,
    Version: 1.4.67
    Great bot. Used for 1.5 hours and got banned.
  3. lmao3cb
    lmao3cb
    4/5,
    Version: 1.4.61
    Been running other bots this week with no issues, go to start this one today and it disconnects right away, even after trying all the fixes. Worked before so i give 4 star
  4. delabyss
    delabyss
    5/5,
    Version: 1.4.59
    Ran this for 40 hours on my main. No bans, got full prospector. Flawless script.
  5. A_moneyy7
    A_moneyy7
    3/5,
    Version: 1.4.34
    Everytime I start the bot, it gives a red warning saying "No pickaxe detected" and closes bot. Worked great up until this happened.
    1. CuppaJava
      Author's Response
      Hey :) The bot does definitely work, this bug is a temporary bug with Runemate that happens rarely. What's happening here is that Runemate is unable to detect the inv/equipment items.

      Often issues like this can be fixed by restarting both OSRS & Runemate and trying again, especially after game updates.

      But if that doesn't work you can also try clearing your game cache by:
      1) Closing OSRS/Runemate
      2) Clear your OSRS game cache
      3) Open OSRS & Runemate back up
      On windows, the OSRS cache can be found by clicking start and pasting into the search bar:
      %USERPROFILE%\jagexcache\oldschool\LIVE

      Feel free to pm me or post on the thread if you have more issues.

      Don't forget to update or add a new review if when works for you again ;)
  6. djmargus
    djmargus
    5/5,
    Version: 1.4.31
    20,5 mil xp now @ main acc =) and another account 87 mining =)
  7. Varonico
    Varonico
    5/5,
    Version: 1.4.11
    great bot ty
  8. Bayern11
    Bayern11
    3/5,
    Version: 1.4.2
    Had the same issue as zylice, tried the bot and came back to see it has been dropping and picking up pay dirt for at least 10 minutes in the 3rd trip when the bag is 3/4 full.
    1. CuppaJava
      Author's Response
      This is a known bug right now. It will be fixed in the next update. There's a fix in queue right now, should be approved within the next day or two :)
  9. Depth
    Depth
    4/5,
    Version: 1.4.2
    solid bot script, but it got stuck dropping pay dirt in the lower west when the sack was full when i came back after letting it run for 15 minutes, dont know what caused it
    1. CuppaJava
      Author's Response
      Ah yes, this is a known bug right now. It will be fixed in the next update. There's a fix in queue right now, should be approved within the next day or two :)
  10. zylice
    zylice
    4/5,
    Version: 1.3.10
    I only ran this for a little bit. The only issue i see is it doesnt fill your bag up on the 3rd trip and tries to pickup the ore when your bag is 3/4 full.
    1. CuppaJava
      Author's Response
      Could you PM me with some more info on what situations it does these or any more info? I haven't actually heard reports of either of these, so I'm a bit confused.