Galaxy Chaos Altar 0.4

waste LESS money on bones!

  1. Boot
    Use bones at wilderness Chaos Altar!

    Bot will stop if you don't have enough bones left in bank.

    Please set preset 2 to withdraw the selected bones. Start at altar and let it go.

Recent Reviews

  1. TFankes
    TFankes
    5/5,
    Version: 0.4
    Everything is fine, but it would be nice if there were ashes. Now there is only bones.
  2. sora6703
    sora6703
    5/5,
    Version: 0.4
    Great Bot, Used it from 45 to 86 and still going, Only thing I would change is for it to click bank at Simon from the altar instead of walking to him. Then using the bones right onto the altar constantly, would help it look less bot like and get higher XP rates. Other than that the bot works well and is scripted properly.
  3. NYCowboy
    NYCowboy
    5/5,
    Version: 0.4
    The only thing that stops this bot is getting killed by other players. Great bot!
  4. Justarock
    Justarock
    5/5,
    Version: 0.4
    Got me from 71-99 without any issues... 10/10 Script!!
  5. Mr zec
    Mr zec
    5/5,
    Version: 0.4
    Amazing bot
  6. Cell
    Cell
    5/5,
    Version: 0.4
    Works really well! Thank you for developing this bot. In my case, it can easily run for hours. :-)
    1. Boot
      Author's Response
      Glad to hear sir :) Any suggestions?
  7. Joey Barbier
    Joey Barbier
    3/5,
    Version: 0.3
    ok bot. to bad it never lasts longer than an hour and randomly logs out.
  8. Falco
    Falco
    3/5,
    Version: 0.2
    after running it for several hours on separate days, it seems to be working fine as long as you keep the Runescape and botting interface both opened, with the botting interface in front of the Runescape interface, and as long as your computer doesn't switch to screen saving mode for some reason. otherwise it idles and shuts down. So it works, but not flawlessly, and not AFK.
  9. monkeypeaches
    monkeypeaches
    3/5,
    Version: 0.1
    would be great, but the bot doesn't know how to right click the banker (Simon) just runs around getting close to Simon
    1. Boot
      Author's Response
      I didn't have this problem when I tried yesterday. Have you tried restarting the client and RS?