Regal Motherlode 4.1.2

Motherlode Mine has met its maker!

  1. awesome123man
    Motherlode Mine bot for many locations taking advantage of many antiban and failsafes to bring you the best bang for your buck.

    Steps to use:
    • Start inside motherlode mine
    • Have best usable pickaxe at bottom of bank
    • Select a location you can access
    Features Planned:
    • Add East location with tunnel shortcut

    Please report bugs and feel free to ask for refunds, just please attach a log in a spoiler!
    zMiqu and KleeM like this.

Recent Reviews

  1. beriously
    beriously
    5/5,
    Version: 4.1.2
    amazing, ran for 12 hours today without any problems
  2. wng acid
    wng acid
    2/5,
    Version: 4.1.2
    works half the time last night it got stuck for 11 hours standing still not the first time i dont understand why he doesnt fix it gets people banned and just drains there wallet
    1. awesome123man
      Author's Response
      Please actually give me a detailed bug report
  3. Negrita
    Negrita
    5/5,
    Version: 4.1.2
    Ran for over 10 hours in last two days, encountered nearly 0 issues
    1. awesome123man
      Author's Response
      I'll try to make it not nearly 0 and actually 0
  4. Gub
    Gub
    5/5,
    Version: 4.1.2
    I ran this bot for about 7 hours (in short spurts) over this past weekend. It is an absolute workhorse. It does exactly what it is intended to do, and it does so efficiently.

    I'm not sure if this is a bug, but I paused the bot to change (increase) the runtime duration and while it did increase the runtime to the specified amount, it didn't log me out upon completion. Rather it left me afk in my bank, which is where I'm assuming my character was when the specified runtime was reached.

    Disclaimer: Following the weekend I received a 2 day ban as a result of botting. I wouldn't attribute that to the bot itself, but rather reports from the individuals who were present in the MLM while I was botting, as several tried chatting with me when I reviewed the chat box while babysitting the bot
    1. awesome123man
      Author's Response
      Hey can you follow up on the bug with me in a pm. Sorry about the temp ban, motherlode miners are assholes.
  5. kendo
    kendo
    5/5,
    Version: 4.1.2
    Long story short, great bot!
    However there are a couple minor "bugs"
    -Can only be used in full screen (may not be bug)
    -If the wheel hasn't been fixed since last time you filed the sack with pay-dirt, the bot will wait until someone else fixes it, prior to you being able to dump your next load of pay-dirt.
  6. MeshOSRS
    MeshOSRS
    5/5,
    Version: 4.1.2
    Works very well for me. I've used the lite version and the pro version and I've encountered no bugs thus far, no getting stuck. Far better than Quick Motherlode which stops functioning after a couple of hours due to it being unmaintained.
  7. Jacob1995jacob
    Jacob1995jacob
    3/5,
    Version: 4.1.2
    Quite disappointed, making people pay for a script that does not work flawlessly. It gets stuck consistently when emptying sack, and trying to bank.
  8. Al Shaer
    Al Shaer
    5/5,
    Version: 4.1.2
    Bot is flawless, works the way it should and is most certainly worth the 5 cents per hour price.
    Though there is a bug with the bot when it comes to banking. Now for my case I can't wield the Dpick, so I keep it in my inventory, now if I mined a gem on my first inventory the sack can be filled upwards 104 ores because on the third inventory I would have filled 79 ores which gives me space to make another trip and fill it again even above limit. Now what happens is the bot keeps on mining and filling the tray with ores until the sac is on its limit (80+ red color), so it fills up to 104 ores sometimes and when it goes to collect them and put them in bank it does that 3 times and on the fourth it just stops or right clicks the mini-map and stays stuck like that. I think its because its not programmed to do this more than 3 times, now ive found a way to solve it and its to remove keyboard block and move using the left or right arrows, it makes the bot refresh and move.
    Anyways such a small bug I guess can be solved easily and wont affect my overall rating of this bot.
    Good job awesome!
  9. Epichacks
    Epichacks
    5/5,
    Version: 4.1.2
    This is working perfectly! it stopped working after the update and now its fixed. thanks man all your bots are amazing!!!
  10. aggiejjj
    aggiejjj
    4/5,
    Version: 4.1.2
    this shit is still grabbing my 5 cents and doesnt work >.< fml