Regal Tutorial Island 0.0.1

We're all experts here...

  1. awesome123man
    The best Tutorial Island bot available

Recent Reviews

  1. LemonWater
    LemonWater
    4/5,
    Version: 0.0.1
    I can tell that this bot would work well. I give it 4 out of 5 stars just because it has a few bugs. Particularly in the mining area.

    Details: For whatever reason, it wanted to mine the tin ore instead of prospecting it. After I manually prospected both ores, I resumed the bot. It went to mine some tin, and then sat there trying to use the tin (no copper in the inventory, hasn't even mined it yet.) It wasn't trying to use it on anything, it was just clicking it. It also gets stuck after making a bronze bar, it doesn't want to talk to the instructor again. This is what I noticed so far, and unfortunately won't be using this bot until those things get ironed out! Thank you for the release, though!
    1. awesome123man
      Author's Response
      I'm aware of the bugs. But don't have new accounts to fix them with.
  2. Leviathan
    Leviathan
    4/5,
    Version: 0.0.1
    Mod worked well. there were a few issues/bugs in the mining section.

    Prospecting: got stuck on the tin rock. I paused and did this. Got stuck on the Copper. i paused and did this.
    Smelting: Got stuck on the popup after you smelt a bronze bar. I clicked continue and it continued to run.
    Banking: when running to the bank it clicked inside the small church and got the popup of 'I cannot reach that.' this caused the bot to pause. i moved it into the bank and it continued.
    Magic: it clicked outside of the chicken area and caused an 'i cannot reach that error.' I moved it back inside and it worked.

    Overall i gave the mod a 4 as i think everything is there, it just needs some minor tweaking and it will work like a charm.

    Keep it up.
    1. awesome123man
      Author's Response
      Thanks :) The Click continue was supposed to be handled by the client... I'll look into the rest, tho some are edge case bugs.