Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Sign up now!
  1. B

    Prime Fishing

    Not working for me - spent 2x 0.08 cents. can it be refunded? Thanks!
  2. B

    ApexFletcher PRO

    Unfortunately, this isn't recognising the make sets button when trying to make broad arrows. I tried twice (charged twice) and each time the bot got stuck. It managed to click both the headless & arrwo heads, use them together and then cannot complete the action.
  3. B

    Bug Runemate stopped working

    If anyone is still struggling with this, I've managed to fix my problem. Uninstall every RS client, including runemate AND Java. Make sure the cache is deleted too for everything. Then re-install runemate and rs client and make sure you run runemate as admin. It took me while to fix but it's...
  4. B

    Bug Runemate stopped working

    Looks like the same issue. Thought it was just me! Hopefully someone has a quick fix?
  5. B

    Bug Runemate stopped working

    Hi guys, I'm having issues with runemate not recognising my inventory. The bots begin to work, then they continue to try to withdraw from the bank/collect essence/"no safes available". It's not just one single bot, it seems to be all of them. This happened half way through the day yesterday...
  6. B

    ApexMiner PRO [Deleted]

    It just wouldn't fill the ore box. It was continuously saying attempting to fill orebox, then resuming without filling the orebox, then repeating the process. It might have had nothing to do with the fact that I had clicked bank @ anvil, it's just a suggestion as it's the first time I had tried...
  7. B

    ApexMiner PRO [Deleted]

    The ore box seems to be broken when mining rune @ mining guild. I had it set to bank in an Anvil (first time set that way), so not sure if that has caused the issue. See logs (best to check time around 26 mins (ish) **Sorry it won't let me attach the log file for some reason.
  8. B

    ApexMiner PRO [Deleted]

    Script seems to be crashing on me recently. Attached the logs. I think it's an issue when running to the bank. Any help would be great!
  9. B

    ApexMiner PRO [Deleted]

    I'm always stood at the bank (or just outside). This happens just after it's banked items using a preset.
  10. B

    ApexMiner PRO [Deleted]

    Thanks for letting me know - I've found them! It wouldn't let me attach the full file, however, I've copied below the end of the log which will hopefully help. On a side note, although this has happened 3-4 times over the last few days, I did use the bot yesterday evening for two hours with...
  11. B

    ApexMiner PRO [Deleted]

    I'm having some trouble with the bot triggering a failsafe and stopping. It keeps happening at the one hour mark (just over, annoyingly). I'm mining Rune ore at the mining guild, using a preset with an orebox. It's been working fine for a while, however, recently it's been triggering and I...
  12. B

    Resolved Bots charging me when they don't work.

    Several times I've tried to open up bots & they charge me, despite not working. I may have tried two or three times, and the bot seems to fail to work. Each time, I get charged. I've also had instances where bots are charging me several times for just one hour of use. Most of the bots I use...
Top