Bug AgentInitilizationException

Discussion in 'Client & Site Support' started by Jasonaroo, Jun 14, 2016.

  1. Tried uninstalling java, reinstalling runmate, making sure their one the same harddrive, etc.
    windows 10.
    --- Double Post Merged, Jun 20, 2016, Original Post Date: Jun 14, 2016 ---
    Bumping because it's been like a week
     

    Attached Files:

  2. redownload java
     
  3. Tried. Twice.
     
  4. @Jasonaroo Does it give you an I/O error while trying to start a bot?
     
  5. Someone mentioned in a previous post to remove all java x64 and have only Java x32, then remove RuneMate, and reinstall RuneMate.

    For me:

    I'm on a Bootcamped Macbook with Windows 10 (Fresh install yesterday).
    I was about to uninstall java but noticed it wasn't showing up for the uninstall.
    So I installed it which fixed my issue.

    I hope you figure out a fix for your problem!
     
  6. I don't get any error other than the Agent one, and I have removed all versions of java period, then removed and installed runemate
     
  7. @Cloud another one of these popping up. Win10x64.
     
  8. I have the same issue unfortunately.
     
  9. If you are running windows 10 try right clicking it, clicking properties, and setting it to both run in admin mode AND compatibility mode for windows 8. do this for both the jagex launcher and runemate.
     
  10. Running both in compatibility mode and as administrator removed the initialization error, or at least it telling me that is has the error, but now when I hit "start instance" the loading circle pops up for a moment, spins just a second, then disappears, and the instance is not made.
    *weeps silently inside*
     
  11. The exact same thing happens to me
     
  12. It's been a week bump 2: electric boogaloo: the squeakual
    --- Double Post Merged, Jul 9, 2016, Original Post Date: Jul 3, 2016 ---
    It's been a week bump 3: The bugs strike back
     
  13. Did you try my suggestion?
     
  14. I have. Still doesn't work
     
  15. If you do it multiple times does it lock you out for having too many instances running?
     
  16. @Arbiter any insight?


    In fact can you please make a new thread, as the original issue has been resolved.
     
  17. I Did all of these things and now it sais "Failed to bind the game client beacause of IOException"
     
  18. I don't know why you are saying that because the original issue is still there. I get the Agent Initialization Exception whenever I try to run the program regardless of what I do, and running it in compatibility just makes the program stop telling me it is getting that problem. So for all intents and purposes, the problem is still there and in full
     

Share This Page

Loading...