Agil Titan (Beta) [Deleted]

Discussion in 'Bot Support & Feedback' started by Crash, Jul 1, 2016.

Thread Status:
Not open for further replies.
  1. Crash submitted a new resource:

    Agil Titan (Beta) - Agility bot that'll make your life easier.

    Read more about this resource...
    #1 Crash, Jul 1, 2016
    Last edited by a moderator: Jul 8, 2016
  2. i'll try it this night thx @Crash
    --- Double Post Merged, Jul 2, 2016, Original Post Date: Jul 1, 2016 ---
    it's not working at all maybe i'm doing something wrong ? @Crash
  3. When I start the bot it gives a nullpointer.
  4. You're not doing anything wrong. I need to fix something that for something eludes me. I pushed an update so now I'm just waiting for that to go through, which will hopefully fix the null pointer issue.

    Thanks for the heads up. I'm already on top of it. Like I mentioned above. I pushed an update that will hopefully fix it. I forgot to list the resources in the manifest. Face palm.
    Mmaaikel likes this.
  5. Is this OSRS compatible?
  6. It is not. It's only for RS3.
  7. Still supported?
  8. Yup and I would gladly take it out of beta, but I haven't gotten any feedback on any of my beta bots lol.
  9. I can check it out for a bit if you'd like!
  10. Thanks, let me know. Any and all feedback is greatly appreciated.
    NYCowboy likes this.
  11. I tried running it and it just stood there. I ran the course with the bot running and nothing happened. How does one look at the output for bug fixes?
  12. Just checked and you're right. The GUI doesn't even open up so something is up. I'm looking into it.
    NYCowboy likes this.
  13. Thanks! You da best :)
  14. This resource has been removed and is no longer available for download.
Thread Status:
Not open for further replies.

Share This Page