Resolved "An error occurred downloading information..." each time logging in

Discussion in 'Client & Site Support' started by Kip Guile, Jun 17, 2016.

  1. First off, I didn't see another thread for this specific error so my apologies if this is a duplicate.

    I've been getting a variation of the attached error since yesterday each time I log in. Sometimes it says it can't load the bots, sometimes it says the issue is with my accounts.


    Yesterday I completely un-installed/re-installed both RuneMate and the Runescape legacy client, but that didn't seem to make a difference. I even tried creating a new RuneMate account and logging into Spectre with it to see if there was an issue with the account itself, but the error persists.

    The most recent log is attached from right after this happened if anyone is able to shed some light on the situation, but let me know if you need anything else. Thanks!

    Additional info:

    Java ver. 1.8.0_91
    I can provide a Dxdiag as well if needed.


    Attached Files:

  2. Best Answer:
    Post #8 by Kip Guile, Jun 20, 2016
  3. Easy exception access for @Cloud and @Arbiter:

    Code (Text):
    1. Unable to load the account profile for the logged in user.
    2. Connection reset
    3.     at
    4.     at
    5.     at
    6.     at
    7.     at
    8.     at
    9.     at
    10.     at
    11.     at
    12.     at
    13.     at
    14.     at
    15.     at
    16.     at nul.IiIiIIiIIiii.byte(spa:222)
    17.     at nul.IiIiIIiIIiii.byte(spa:106)
    18.     at nul.IIIiiIiiIiIi.byte(rma:13)
    19.     at
    20. An error occurred while trying to get a profile of clouse packs.
    21. Unable to load 3 accounts into the account manager
    22. Connection reset
    23.     at
    24.     at
    25.     at
    26.     at
    27.     at
    28.     at
    29.     at
    30.     at
    31.     at
    32.     at
    33.     at
    34.     at
    35.     at
    36.     at nul.IiIiIIiIIiii.byte(spa:222)
    37.     at nul.IiIiIIiIIiii.byte(spa:106)
    38.     at nul.iiIiiIiIiIii.byte(fna:266)
    39.     at nul.iiIiiIiIiIii.byte(fna:51)
    40.     at nul.IiiIIIiIiIiI.float(xta:18872)
    41.     at
  4. It looks like an issue with your internet connection :/
  5. That's unfortunate. I don't have any other issues with my internet so I'm not sure why it would have one with RuneMate, especially since it was working perfectly up until 2 days ago.

    Do you know of anything I might be able to try or have any suggestions? I've tried rebooting the modem and flushing the dns so far just for basic troubleshooting, but no luck.
    --- Double Post Merged, Jun 18, 2016, Original Post Date: Jun 17, 2016 ---
    My errors alternate each time I sign in, sometimes I get the one above and sometimes I can actually sign in, but get a SocketException when trying to run a bot. It's possible it's still an issue with my internet connection, but I don't see why it's not the same error each time if that is the case.

    I know everyone is really busy and I don't want to keep bothering them, but RuneMate has been unusable for the past few days. Here's the most recent log.

    Attached Files:

  6. Try whitelisting RuneMate | Free RuneScape® 3 & Old School 07 Bot Client in your firewall or temporarily disabling it. Have you tried rebooting your PC itself yet? There's not much we can do on our end. It looks like a serious networking issue that is affecting both WAN (Clouse packs) and LAN (instance) connections. Could be dropped packets, but it's impossible to say from here.
  7. Thanks for the help, but all of these suggestions resulted in the same errors. As a last-ditch effort before I just throw in the towel and move on, here is what I've done so far:

    • Rebooted router/PC
    • Disabled router firewall to test
    • Disabled Windows firewall to test
    • Added RuneMate.exe to firewall whitelist
    • Removed and re-installed RuneMate, Java, and the RS client
    • Tried running RuneMate as admin
    • Successfully ran traceroutes to before and after having the issue with the client
    • Pinged over 30 hops and had 0% loss all at < 25ms.
      • Ping statistics for 2400:cb00:2048:1::6819:5e10:
        Packets: Sent = 29, Received = 29, Lost = 0 (0% loss)
        Approximate round trip times in milli-seconds:
        Minimum = 13ms, Maximum = 24ms, Average = 14ms

    The errors I'm receiving rotate between:

    • Java pop-up right after launching for "Could not connect to the download server"
    • Could not connect to the server. Check firewall settings (already been addressed above)
    • Failed to bind to the game client because of a SocketException (when trying to start a bot)
    • Failed to download the cloud constants because of a (When client is trying to loud)

    I realize most if not all of these errors point to a connection issue, but all of the troubleshooting I can think of has not worked and this application continues to be the only one with the issue.

    Sorry if this is a nuisance, but I'm currently using RuneMate as additional motivation while I'm learning Java (don't really play RS all that much myself). I appreciate the materials available to assist aspiring bot authors and would like to be able to continue using it if possible.
  8. There are some easier topical tests you can run to figure out what's wrong. First we want to isolate whether it's your computer or your network. You'll likely need to pull out a laptop or borrow one from a friend for these. A mobile hotspot may also help, depending on whether you have access to another network.

    Test 1: Try RuneMate using the second device on your home network. If this works, then the issue lies in your computer.
    Test 2: Try RuneMate using the second device on a different network. You can do this using a mobile hotspot, at a friend's house, a local library, or even a McDonalds. If this works, then the issue likely lies in your network.
    Test 3: If both the previous tests work fine with a second device, but your first device still can't then it's likely a corner case caused by an interaction between your computer and the network. If this is the case, the problem is particularly tricky and requires further debugging. If this happened to me, I'd likely just save myself the time and reformat my computer. That being said, not everyone's operating systems are as compartmentalized as mine so it may not be that easy for you.

    Once we figure out what the source of the issue is we can provide better input on how to move forward.
  9. The issue seems to be with the network. The 2nd device worked correctly when it was going through another network.

    I factory reset my router/modem, but still getting the errors. It's possible the issue is related to something our ISP did recently as we had a technician out last week (he activated a phone line which is connected through the central modem along with the internet). I believe the issue started soon if not immediately after that visit, but I'm not sure what he could have changed/affected that would cause this.
    --- Double Post Merged, Jun 18, 2016, Original Post Date: Jun 18, 2016 ---
    I've had pingplotter running for a bit and have the results below for,, and (as 3rd reference) over about a 45 minute time period. I'm not an expert on networking by any means, but it definitely looks like there's an issue.

    Would something like this be considered enough evidence to take to the ISP and have them check our connections?

    --- Double Post Merged, Jun 20, 2016 ---
    This can probably be marked as resolved. I contacted my ISP and it seems to be working now after something they did on their side.

    Thanks for the help and suggestions.

Share This Page