Resolved bot get's frozen (0.5 ~ 1 fps) when finding a path

Discussion in 'Client & Site Support' started by Cozmo1333, Jun 9, 2015.

  1. Hello
    Every script bot I used which has a path finder function "such as alpha fighter, celestial guild alter, hax agility, etc" makes my pc frozen, also my cpu usage get's exteremly high how can I fix this?
    I'm using lenovo y510p laptop.
    core i7 4th gen
    8 gb ram.
  2. By 0.5fps do you mean 1 frame every 2 seconds? xD
    Hazard likes this.
  3. Exactly :D
    Hazard likes this.
  4. If web pathing can't find a path, it ends up searching all of the data trying to find one. If the path is being created each call, this could be the reason why :/ Although I've never had any problems with HaxAgility's pathing, and I can't really remember where pathing is used in it
  5. did you try running the client from a .bat file? :)
    You can see its actions in the log :)
  6. personally I used it in the wilderness training course. I left my account there for a couple hours then I came back finding that it's still in the course area while it doesn't have the boots of lightness and the food "having 1 fps" which means it died and came back.

    I'm always using it, ufortuantely when that happens I don't get a specific error. I'll keep testing and see what's going on
    --- Double Post Merged, Jun 10, 2015, Original Post Date: Jun 10, 2015 ---
    I've made a test using "alpha divination"
    I used its web path finder to go into sparkeling wisps area while "located near fermmenik loadstone" and it did it without any lags.
    I tried going the same place using a loger path "opened the script bot while I'm neer seer's village load stone" it did it well
    tried it using a longer path "started it near travery loadstone" it lagged :D so does it lag when the path created is too long?
    #6 Cozmo1333, Jun 10, 2015
    Last edited: Jun 10, 2015

Share This Page