Question Bot Help

Discussion in 'Client & Site Support' started by turtle666, Jul 17, 2015.

  1. It seems that no bot will work for me. I've tried the WC bot with 4k users and the account would just sit at the tree and not even chop. I've tried multiple combat bots but none of them would find any monsters around me even after I spammed clicked that refresh button, and even a tanner bot wont even open my bank, just sits there. (RS3 botting)
  2. When you're loading up RuneMate there is a section that says "Syncing with RuneMate Cloud (???)". Can you please tell us what your ??? part says? @Cloud can use that to debug a client issue.
  3. Well now it wont even load, keeps saying

    Could not find the main class: com.runemate.Boot program will now exit
  4. Redownload. What operating system are you running on?
  5. Just tried redownload, didn't work. Im on 64-bit
  6. Windows? If so, uninstall any existing Java version and install Java 8 64bit. The bolded part is important.
  7. Bot opens again but still the scripts bots do nothing, tanner will just chill at the bank without opening the bank. 3994d719 is what I think you were asking for originally.
  8. @Cloud please investigate the provided gamepack: 3994d719.
  9. Nothing unusual about it.
  10. So what do I do then? I just wanna run some scripts bots ffs.
  11. Out of curiosity, do bots work for you on osrs?
  12. I haven't tried OSRS, but ill try and post results.
  13. add me on skype: "kristiaan-delforge".
    i will try to either; *help you there* or *to investigate and make a detailed report for @Arbiter & @Cloud *
  14. I had an issue like this and it has nothing to do with the client, it is in the operating systems registry files.

    If this doesn't work don't bash me many things can go wrong with Java...

    Navigate to Start (Windows Key) and search RegEdit.exe
    Search for "HKEY_LOCAL_MACHINE" then, "SOFTWARE" then, "JavaSoft" and check if you have the "Prefs" key if not, create it.

    This is only one of the parts I did to try and fix mine when I had an error in it. I also checked the Java Path.

    Just my 2 cents.
  15. Added kristiaan
  16. I will check this out, thanks for your "2 cents" also if the java path would have been wrong then the whole botclient would not be working ;)
  17. So the scripts bots will work for OSRS but RS3 is still a no go.

Share This Page