Bug Bot not clicking trees on another computer

Discussion in 'Client & Site Support' started by cannavore, Jun 9, 2016.

  1. Hello I am having an issue using the bots on different machines. Everything works fine on my main computer, however to free up resources I went to move it over to another machine. however when I installed everything and logged in, and started it up the bots would just stand next to the trees (i am trying to cut yew trees).

    Moving around, dismissing randoms, etc still work because I saw the bots doing these things, but when it comes time to click the tree it just sits there. I can tell it's hovering over the tree because in the top left it says Chop yew tree.

    I posted this in here because I don't think it is an issue with the bots themselves they work fine on the other computer.

    Thanks in advance for any help
     
  2. What bot are you experiencing this with? Please post your most recent log files.

    Within the Runemate client:

    Help > View Logs

    Find the most recent log for when you have experienced this issue and post the results in this thread
     
    awesome123man likes this.
  3. ^^^^
    "Not party... Lol"
    Nice advice though!
    --- Double Post Merged, Jun 9, 2016, Original Post Date: Jun 9, 2016 ---
    Just to make sure, Please post bot name.
    And you are using same bot from previous computer right?
     
  4. Yes I am using the same as the other computer.

    The bot I was using was Pi Chopper, and when that didn't work I also tried MaxiWoodcutter.
    --- Double Post Merged, Jun 9, 2016, Original Post Date: Jun 9, 2016 ---
    I just tried again and this time after it got past the login it didn't do anything, no moving or hovering over the tree.
     

    Attached Files:

  5. If you haven't already, it is worth uninstalling Runescape and Spectre completely from you new system, and then reinstalling them with a fresh download.
     

  6. I had neither installed until maybe 2 minutes before I ran into this issue, is this step still necessary?
     
  7. Probably a broken bot... :p
    --- Double Post Merged, Jun 9, 2016, Original Post Date: Jun 9, 2016 ---
    Or you got the settings for the bot messed up...
     
  8. I was using the same bots 10 minutes earlier on the other computer, I only stopped because running 2 clients plus a third that I was playing on was straining my CPU usage.

    They work fine I have been using them for 2 days or so now.
     
  9. I have no idea then man. Really strange. Restart RM and RS and hope for the best lol.
     
  10. As a free user you can only run 2 bot "instances" at one time anyway. I don't think this is related, as you stopped the first 2 on computer 1 to open a new instance on a new computer.

    But just to give you the heads up, if you want to run more than 2 instances, you will need to be a supporter.
     
  11. Yeah I am aware of the 2 instances as a regular member, I am not botting at all on the third that I am playing on.
    --- Double Post Merged, Jun 10, 2016, Original Post Date: Jun 9, 2016 ---
    anybody have any ideas why this is happening to me? bots work fine still on my first machine.
     
  12. No idea, could be the graphics settings. Make sure the game size is set to fixed maybe?
     
  13. ya I have them set to fixed when I play, I can't run them on any other setting without impacting preformance. (low end computer).
     

Share This Page

Loading...