Resolved Bots spamming the Escape key

Discussion in 'Client & Site Support' started by Xanduney, Jun 30, 2015.

  1. Xanduney

    Joined:
    May 5, 2015
    Messages:
    210
    Likes Received:
    15
    @Cloud

    Alpha Livid was spamming escape while the script bot was running. Switching it to legacy interface and combat style made it stop the escape spamming.


    PS The bot also doesnt recognize keys on modifiers such as shift+1

     
  2. Best Answer:
    Post #6 by Cloud, Jul 2, 2015
  3. SlashnHax

    SlashnHax The Chosen One

    Joined:
    Dec 10, 2014
    Messages:
    2,838
    Likes Received:
    784
    @Cloud this bug is pretty annoying, and not limited to any specific bot, any idea on a fix?
     
  4. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,319
    Likes Received:
    744
    What interface mode and combat mode combinations is this occurring on? I'm pretty sure it's because the camera thinks the chat has been entered into and it wants to use the wasd keys.
     
  5. Xanduney

    Joined:
    May 5, 2015
    Messages:
    210
    Likes Received:
    15
    its in eoc with eoc combat mode
     
  6. SlashnHax

    SlashnHax The Chosen One

    Joined:
    Dec 10, 2014
    Messages:
    2,838
    Likes Received:
    784
    Temporary fix for bots bringing up the Settings Menu, switch to All Chat.
     
  7. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,319
    Likes Received:
    744
    Fixed for the next release because of this info.
     

Share This Page

Loading...