Resolved Cache error, Bot's aren't working

Discussion in 'Client & Site Support' started by Rune Kush, Dec 11, 2015.

  1. When I start up a bot and choose the settings for it, it doesn't do anything. The error I'm getting is ...
    [J-Cache] Unable to load: The cache file "C:\Users\MAC\jagexcache\runescape\LIVE\main_file_cache.dat2must exist
    Please help, I've been trying to get this working for about 24 hours now. I have the most recent Java and Jre, I'm using Windows 10 also.
  2. Solved ^ Happy botting :)
    #2 vipertrek79, Dec 11, 2015
    Last edited: Dec 11, 2015
  3. Mind sharing how the issue was resolved so that other users who experience this can get the answer from this thread?
  4. Sure thing. He ended up locating the missing file(s) in a different Jagexcache folder in the same location C:\Users\username here\ and copy/pasted them where they were missing :D
  5. Ah lol so it wasn't a client issue. Deleting all jagexcache folders would have probably solved the issue as well :p
  6. nope, not a client issue at all . And yes, I suppose that eould have worked also :)

Share This Page