Resolved Cant acess inventory

Discussion in 'Client & Site Support' started by jackwilton, Apr 4, 2016.

  1. Ive tried running a few different combat bots and my client cant seem to acess my inventory to bury bones or eat food
  2. Have you tried using a different interface within runescape? RuneMate may be having issues seeing your Inventory behind the scenes. Try Legacy interface and let us know what happens.
  3. yes its working in legacy mode thanks but it has worked before on eoc so not sure why its stopped all of a sudden
  4. I had a similar problem with one of the bots I'm working on for Spectre. For some reason inventoryItem.isVisible is returning false, which is preventing interaction with it in the inventory.

    @Cloud, it seems this bug may also be in RM v1?
  5. thanks for replying and helping me anyway
  6. Dont have slim headers for interfaces and that will do he trick
  7. This issue is fixed in spectre and may be backported to V1. The public beta of spectre is extremely close.
    CantSeeMeHomie likes this.
  8. I vote backport. We can't guarantee how long the beta will take.
  9. With it using the runescape client does it mean there's less chance of getting banned?
  10. I assume you're talking about Spectre. If so, this isn't the right thread for it, but to answer your question we haven't had a single account banned with Spectre yet, so yes it's fair to say there's less chance of a ban.
  11. Sorry, and great excited to try it out :D

Share This Page