Resolved Cant Find a Fix

Discussion in 'Client & Site Support' started by DirtyBurger, May 19, 2015.

  1. java.lang.IllegalStateException: Expected a numerical value for InterfaceComponent.parentId but instead we received null (RS3: cb704c2f)
    at app.Gp.null(mtb:73)
    at app.Gp.null(mtb:2)
    at app.zN.null(bf:164)
    at app.dp.null(bf:906)
    at app.zN.if(bf:170)
    at app.ij.isVisible(wfb:123)
    at app.Ho.isVisible(vdc:53)
    at com.runemate.maxiscripts.task.monkkiller.tasks.Attack.execute(
    at bot.framework.task.TaskScript.onLoop(ssb:253)
    at bot.framework.AbstractScript.start(oub:37)

    Getting this or something similar as soon as i try to run any bots. Any help is much appreciated. Thanks!

  2. Best Answer:
    Post #11 by Cloud, May 27, 2015
  3. Its a client error mate, same issue here have to wait for them to fix it
    --- Double Post Merged, May 19, 2015, Original Post Date: May 19, 2015 ---
  4. ah ok thanks no worries then. my friend is using the bot fine but if im not the only one havin issues that makes me feel a bit better about it :D
  5. Broken hook, will be fixed when CloudCares(tm) is imminent.
  6. Whats that? :p
  7. Lol i downloaded the bot like a 1.5 weeks ago and havent been able to use it yet D: im a bit upset
  8. That's very strange as all my scripts bots are functioning as they should..
  9. Idk i cant use any bots ive tried a dozen now. All stop as soon as i hit start lol. i have a java 8 64bit too and everything idk wtf.
  10. Which operating system are you using?
    Can you try running one of my scripts bots? ("Ten" in the name) I haven't tried other ones scripts bots yet so I can't say anything about those.
  11. im using windows 7 64 bit and ok ill give one of urs a shot
    --- Double Post Merged, May 27, 2015, Original Post Date: May 25, 2015 ---
    They fixed it! Thanks guys. Youre awesome :D :D :D

Share This Page