Resolved Can't get Runemate to run.

Discussion in 'Client & Site Support' started by Josh Kirouf, Oct 13, 2015.

  1. I've got the program to open but cannot get it to run. It says I'm using 32-bit when I should be using 64-bit Java
    but when I try to download 64-bit Java it gives me ERROR 1603. I tried uninstalling all previous java's and reinstalling with just 64-bit but get same error 1603. Please help, thanks! ill continue searching google/youtube for answers

     
  2. Best Answer:
    Post #4 by Josh Kirouf, Oct 17, 2015
  3. Hi @Josh Kirouf,

    It seems like your Java installation wasn't successfully completed before.
    Here's what you should try...

    Option 1
    • Restart your computer
    • Download and install latest x64 Java
    Option 2
    1. Use my problem solver tool to uninstall all Java from your PC in one go. [https://www.runemate.com/community/threads/runemate-problem-solving-tool-windows-mac-linux.3709/]
    2. Reboot your computer
    3. Download and install latest x64 Java [https://www.java.com/en/download/manual.jsp]
    Option 3
    1. Use a tool called JavaRe to uninstall all Java including it's leftovers.
    2. Reboot your computer
    3. Download and install latest x64 Java [https://www.java.com/en/download/manual.jsp]

    Java x64 Download
    https://www.java.com/en/download/manual.jsp

    The above options should help you resolve this issue, and helps you to get started botting in no time !
    Please let me know if your require any more help.



    Best Regards,
    Microsoft
     
    #2 Microsoft, Oct 13, 2015
    Last edited: Oct 13, 2015
    Falixus likes this.
  4. Any luck? Report back to us with your results. :)
     
  5. Yes I tried to post back here early with results but said I was unable to post.
    --- Double Post Merged, Oct 17, 2015, Original Post Date: Oct 17, 2015 ---
    I found a way around this ERROR "1603" by undownloading update - KB2918614 and then by manually opening JAVA from
    Program files. Then this is what I believe did the trick: Uncheck "Enable Java content in the browser" on security tab and click OK to close Java control panel
     
    Microsoft likes this.

Share This Page

Loading...