Bug Can't start instance on mac

Discussion in 'Client & Site Support' started by 82rsbot, Sep 3, 2016.

  1. Hey can't seem to start instances on mac. just keeps loading and doesn't goes to the account/client screen. works fine on windows.

    [Debug] RuneMate Version: 2.3.5
    [Debug] Java Version: 8u92 x64 (Oracle Corporation)
    [Debug] Operating System: Mac OS X x64
    java.lang.UnsatisfiedLinkError: Error looking up function 'CFAutorelease': dlsym(0x7fff6eb69400, CFAutorelease): symbol not found
    at com.sun.jna.Function.<init>(xe:142)
    at com.sun.jna.NativeLibrary.getFunction(goa:18845)
    at com.sun.jna.NativeLibrary.getFunction(goa:23939)
    at com.sun.jna.NativeLibrary.getFunction(goa:9982)
    at com.sun.jna.Native.register(qg:7480)
    at com.runemate.system.osx.CoreFoundation.<clinit>(zm:131)
    at nul.IiIiIIiIIiii.false(fma:175)
    at nul.IIIiIiiiIIiI.false(ld:131)
    at nul.IIIiIiiiIIiI.false(ld:62)
    at nul.iIiIiIiiIiII.byte(ckb:184)
    at nul.iIiIiIiiIiII.false(ckb:187)
    at nul.IIIiiIiIiIII.initialize(sla:3736)
    at javafx.fxml.FXMLLoader.loadImpl(FXMLLoader.java:2548)
    at javafx.fxml.FXMLLoader.loadImpl(FXMLLoader.java:2441)
    at javafx.fxml.FXMLLoader.load(FXMLLoader.java:2409)
    at nul.IiiIIiiIIIii.false(ok:171)
    at nul.IiiIIiiIIIii.false(ok:26)
    at nul.IIIiiIiIiIII.<init>(sla:68)
    at nul.IIIiiIiIiIII.<init>(sla:28)
    at nul.iIIiiIiiIiii.false(pna:62)
    at nul.iIIiiIiIIiIi.false(vla:9197)
    at nul.iIIiiIiIIiIi.call(vla:11804)
    at javafx.concurrent.Task$TaskCallable.call(Task.java:1423)
    at java.util.concurrent.FutureTask.run(FutureTask.java:266)
    at java.lang.Thread.run(Thread.java:745)
     

Share This Page

Loading...