Bug Can't start instance.

Discussion in 'Client & Site Support' started by Pestilence, Aug 12, 2016.

  1. I press "start instance" nothing happens, I've followed all of the sticky's re-installed runescape (legacy), let runemate download java for me...... After all efforts there isn't much more I can do.

    Help plz ;)
     
  2. Same problem. Been trying to get back into RS but the best bot around isn't working for me
    [Debug] RuneMate Version: 2.3.5
    [Debug] Java Version: 8u92 x86 (Oracle Corporation)
    [Debug] Operating System: Windows 10 x64
    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more
     

Share This Page

Loading...