Bug Can't start new instance. UTFDataFormatException

Discussion in 'Client & Site Support' started by Germanshield, Jul 25, 2016.

  1. Image attached. OSRS.

    Currently have two instances running on another machine. Had a third working on this machine. Received the error upon attempting to start a fourth and restarted the client to try and fix it. Lost the third instance and cannot get any more going.

    This is true for all bots that I attempt to run/compile. Others are reporting similar issues, so I figured I'd report the issue in this manner.

    Latest Java.
    Time of this report: 7/25/2016, 17:52:15
    Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160630-1736)
    Language: English (Regional Setting: English)
    System Manufacturer: MSI
    System Model: MS-7681
    BIOS: BIOS Date: 01/09/13 14:29:18 Ver: 04.06.05
    Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~4.2GHz
    Memory: 8192MB RAM
    Available OS Memory: 8142MB RAM
    Page File: 4116MB used, 5305MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.10586.0000 64bit Unicode

    Attached Files:

    #1 Germanshield, Jul 25, 2016
    Last edited: Jul 25, 2016
  2. Can you please retry now?
  3. Looks to be working. Started a fresh client and was able to run two new instances.
    AlexH666 likes this.

Share This Page