Celestial Citadel [Deleted]

Discussion in 'Bot Support & Feedback' started by Defeat3d, Apr 19, 2015.

Thread Status:
Not open for further replies.
  1. #1 Defeat3d, Apr 19, 2015
    Last edited by a moderator: Apr 19, 2016
    Infinite Inferno likes this.
  2. Like I said in the shoutbox earlier, I set it to do 100 stone and 900 lumber. It did the 100 stone and then got stuck standing at the mine.

    I just stopped it, walked over to the lumber area and started it again and it ran fine, stopped when it capped. Good enough for me either way. Thanks.

    [​IMG]
     
    Defeat3d likes this.
  3. Great that you made this bot, a highly suggested one! I'll try to give as much feedback as possible ;)
     
    Defeat3d likes this.
  4. Any info on what mode you were running? I didn't implement some stuff on EoC because I couldn't find the correct interfaces. Might explain why teleporting didn't work for you.

    Nice use of the progress report function anyway. :D
     
  5. I always play on eoc with the interfaces not overlaying the 3d world, similar to @Savior's setup on his Livid Farm thread.
     
  6. Using EoC is your first mistake.
     
  7. I've never had an issue botting with my setup until this bot, which was still a very minor issue. I prefer EoC because it is 100% customizable and much more efficient in a variety of ways. Using legacy is like people who swear by newspapers rather than reading news online as it breaks. I'm sorry my personal preferences do not align with yours.
     
  8. :(
     
    neck likes this.
  9. can't figure it out but right now I can't get it to do anything at the citadel
     
  10. Are you adding tasks?
     
  11. I went in and manually started doing charcoal, but then decided to get the bot out, and the bot started working but then stopped out of nowhere and no matter how many times i restart the client it doesn't do anything. if i click timber, it will open the timber tab but then just sits there even though i'm right next to the tree. unsure of what I did
     
  12. Maybe you were already over the timber limit you set. For clarification: the amount you set in the task is the amount of the resource you want your character to collect for the entire period, so let's say you had done 300 timber before, and you set the task to 400, it will chop 100 timber.
     
  13. it doesn't matter what numbers i set it to, I just now tried setting it to 1,000 still not doing anything (and i haven't done over 100 in any resource this week)
    --- Double Post Merged, May 22, 2015, Original Post Date: May 22, 2015 ---
    [​IMG]

    im baffled, is there a way i could pull some log for you?
     
  14. im having a similar problem, i think jagex may have pushed an anti bot update, the same kind of thing is happening with celestial livid farm
     
  15. Could very well be. I will look into it.
     
  16. It just stays stopped in fron of Precious ores.
     
  17. Anyone have luck wit this?

    Just stands still for me at all plots :s
     
  18. Are you going to update this?
     
  19. would love to see this updated :(
     
  20. Needs update :'( just stands there and does nothing :(
     
Thread Status:
Not open for further replies.

Share This Page

Loading...