Celestial Splasher 1.0.1

And JaGeX thought they nerfed splashing...

  1. #1 Defeat3d, May 13, 2015
    Last edited by a moderator: Apr 19, 2016
  2. I cannot manage to get it to target anything or cast any spell, and there doesn't appear to be any menu or input box where i can tell it to do so.
  3. My god and i tought spashing was to prevent botting haha, nice release tough! :)
  4. Yeah, I forgot to implement the GUI lol. Next update. ;P
  5. Ok no worries I know it's new, glad to hear back.
  6. Is this dead? :(
  7. Naw, I fixed it for next push.
  8. Oh ok, sweet.

    Also, not sure if noticed or going to update, but for your Citadel bot, do you need an account to update this still?
  9. I do.
  10. I can lend you mind for this. Need to cap this week + capping manually is boring af.

    You (or I) can send me/you a PM regarding the account info for this.
  11. Feel free to PM me. :p
  12. What's the xp/hr rate ? :)
  13. ~13k I think
    nutty likes this.
  14. Would love it if it worked :)
    error log:
    Code (Text):
    1. java.lang.RuntimeException: java.lang.NullPointerException
    2.     at com.runemate.game.api.script.Execution.delayUntil(wac:99)
    3.     at com.runemate.game.api.script.Execution.delayUntil(wac:152)
    4.     at com.runemate.game.api.script.Execution.delayUntil(wac:159)
    5.     at com.runemate.game.api.script.Execution.delayUntil(wac:144)
    6.     at rm.COn.validate(w:17)
    7.     at com.runemate.game.api.script.framework.task.TaskScript.onLoop(mtb:210)
    8.     at com.runemate.game.api.script.framework.LoopingScript.run(uac:160)
    9.     at com.runemate.game.api.script.framework.AbstractScript.start(yub:158)
    10.     at app.gn.run(wsb:29)
    11. Caused by: java.lang.NullPointerException
    12.     at rm.COn.class(w:17)
    13.     at com.runemate.game.api.script.Execution.delayUntil(wac:15)
    14.     ... 8 more
    xCamzHD likes this.
  15. does this also work for afk melee?
  16. I'll fix this tomorrow.

    If you're sure the monster isn't going to kill you, yes it will just attack it whenever your character goes idle.
    killersloth likes this.
  17. Still needs fix :/
  18. Yeah, seems to be slightly broken for me as well.. The box where I can type the NPC appears, however it says there is some sort of error with it and shuts down the script bot.
  19. yeah im having the same issue as pokeboy

Share This Page