Bug Client not chopping tree after update

Discussion in 'Client & Site Support' started by madting, Oct 16, 2016.

  1. seems like interact isnt working no more was working fine before this update

    GameObject tree = GameObjects.newQuery().names("Yew").within(yewCord).results().nearest()

    if (tree.interact("Chop down")) {
    Execution.delayUntil(() -> Players.getLocal().getAnimationId() != -1, 5000);

  2. Isn't it supposed to be 'Yew tree'?

    Also check if the object is null.
  3. Osrs and it was working fine b4 update
  4. Try removing .within(yewCord) and see if anything changes?
  5. Found a fix thx
  6. What was the fix?
    madting likes this.
  7. Well actually not really a fix but i tried

    and it worked. So that means i gatta find a new way to do this in the yewcord any sugges?
  8. Create an area and search for trees within that area. Though I'm not sure why it would need to be on a specific coordinate?
  9. Lol because i dont know any better just starting writing scripts bots first day
    --- Double Post Merged, Oct 16, 2016, Original Post Date: Oct 16, 2016 ---
    would love your help
  10. Join the development channel on Slack. Slack

Share This Page