Resolved Client Problem

Discussion in 'Client & Site Support' started by Mind Blow, Oct 3, 2015.

  1. Hello, I have a problem about bot closing when i start running a game in fullscreen for example mad max.
    When i run a game all the bots suddenly close. Does anyone have a same problem ?

    Here are my PC specification:

    Graphic Card: Geforce GTX 970
    Processor: Intel(R) Core i7-4790 CPU 3.60Ghz
    Resolution: 1920x 1080 60Hz
    Windows: Windows 8.1

    Thanks for help.
  2. Did you minimize the bots before launching the game ?
    Did you get any error messages ?
  3. That's java crashing. It literally ALWAYS does that for me if I launch a game in fullscreen. All you have to do is go in the graphics option of any game you're playing, and pick fullscreen windowed, or borderless windowed instead of straight fullscreen and that will fix your problem. If there's not an option for that, there's a program I used to use, think it was called force borderless windowed or something. Little hungover atm, but a bit of googling should find it if you can't :D Happy botting/playing
    Falixus likes this.
  5. You were usefull tho ;)
  6. I try to be :D @Mind Blow Try that tool, or switching the options in your games and let us know how it goes :p Should work perfect.
    Microsoft likes this.
  7. allocate more ram to rmate
  8. I did minimaze the bots and i didn't get any error messages the bots just close itself.
  9. It's not minimizing the bots, going right into full screen is making your clients crash.
    Try the borderless gaming options as linked by Microsoft. :p

    Microsoft likes this.
  10. mmm I think u missreaded, check it again. Yes i know for/about borderless window :)
  11. Don't start RuneMate yet.
    Firstly launch your game in Windowed Mode by either changing it's settings, or by using the tool I provided.
    After this, you should be able to open up RuneMate and minimize them ;)
    --- Double Post Merged, Oct 3, 2015, Original Post Date: Oct 3, 2015 ---
    UPDATE: To change the game settings I found this..

    If your using Steam to play the game:

    If it's a standalone installation then add -windowed to the shortcut destination.
    In example: [​IMG]
  12. Ye i figured that thanks anway :) i though that there is any other thing thanks for a help and response :)
  13. So you managed to resolve it now :p ?
    PS: I added another fix when your not using Steam [check my above message]
  14. You really put a energy in that :D
  15. I'm a professional :)
    Look at my name, and you'll know.. :p

Share This Page