Computer lags from one client

Discussion in 'Client & Site Support' started by Drygore, Nov 29, 2014.

  1. Drygore

    Joined:
    Nov 26, 2014
    Messages:
    11
    Likes Received:
    2
    Lowest graphics settings, directx etc.

    Not all the time, but every 10 seconds i get a 1 sec lag in mouse.. my computer is decent, i5 4670, 8gb ram and gtx 770

    Is there any fix for this?
     
  2. Drygore

    Joined:
    Nov 26, 2014
    Messages:
    11
    Likes Received:
    2
    [​IMG]
    This is a bit weird, seems like its looping that over and over again lmfao
     
  3. WYD

    WYD

    Joined:
    Mar 14, 2014
    Messages:
    479
    Likes Received:
    63
    Wait for Someone to Help you.

    Do you have Java 8?
     
  4. Drygore

    Joined:
    Nov 26, 2014
    Messages:
    11
    Likes Received:
    2
    Yes, now its not lagging. But im only woodcutting right now. I was doing runespan before.
     
  5. WYD

    WYD

    Joined:
    Mar 14, 2014
    Messages:
    479
    Likes Received:
    63
    Some scripts bots lag like hell.
    I use Dog_ runespan.
    and i use MaxiWoodcutter
     
  6. Cloud

    Joined:
    Jul 28, 2013
    Messages:
    2,557
    Likes Received:
    922
    I'll check into that tomorrow, it shouldn't be spamming. Regarding performance, we're reflection so we have more overhead, but we're heavily CPU optimized because we're aware of that. If a script bot is lagging your pc you should contact the author and ask them to look into improving CPU performance. We do however use an excess amount of memory and we're looking into getting that resolved.
     
    Gathicxv likes this.

Share This Page

Loading...