Resolved Confused

Discussion in 'Client & Site Support' started by xXSlykidXx, Apr 17, 2016.

  1. xXSlykidXx

    Joined:
    May 23, 2015
    Messages:
    175
    Likes Received:
    10
    I was able to load the client up, but once I type in my password it gives me a message saying "Downloading 1 missing or outdated cloud resource" then the entire client just closes out. Anyone have the same problem as well as a solution?

     
  2. Best Answer:
    Post #3 by Arbiter, Apr 17, 2016
  3. xsobe

    Joined:
    Apr 15, 2016
    Messages:
    2
    Likes Received:
    0
    Yeah I'm having the same issue, running on a Mac.
     
  4. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,522
    Likes Received:
    1,039
    Mac is currently not supported, and as such the download button for it has been disabled. Re-instating Mac support is a top priority and will be done promptly.
     
    xsobe likes this.
  5. xsobe

    Joined:
    Apr 15, 2016
    Messages:
    2
    Likes Received:
    0
    Thank you!
    --- Double Post Merged, Apr 17, 2016, Original Post Date: Apr 17, 2016 ---
    Are you running on Mac slykid?
    --- Double Post Merged, Apr 17, 2016 ---
    Any idea about the time frame for the Mac release?
     
  6. wajad

    Joined:
    Dec 25, 2015
    Messages:
    1
    Likes Received:
    0
    I was going crazy having this problem. Thanks for the update!
     
  7. trevorrs

    Joined:
    Sep 1, 2015
    Messages:
    7
    Likes Received:
    1
    Only got a functional OS X platform atm, this is sad for me because I know @RuneMate is the only way to bot (safely)
     

Share This Page

Loading...