DivineFire 1.2.2

Lights logs at Varrock West Bank.

  1. Serene submitted a new resource:

    DivineFire - Lights logs at Varrock West Bank.

    Read more about this resource...
     
    #1 Serene, Jul 7, 2016
    Last edited by a moderator: Jul 18, 2016
  2. Hey great script bot here! I love how cheap willows are at 8 gp these days lmao! Anyhow when he runs from the bank to the fountain area it trips out a bit with the lack of camera moving. Like it's pointed down into zaffs staff shop and trips it out a bit. But when I angle it straight up it works it's self out a bit. This script bot has great potential but can be smoothed out a bit so you don't have to baby sit. I appreciate this one for real!
     
    Bulbazoth likes this.
  3. *bump* will you ever fix the getting stuck in staff shop problem? would be greatly appreciated
     
  4. If it's that big of a problem I should be able to take a look. When I ran it from like 20-50 firemaking I never really encountered that. What screen size are you using?
     
  5. I was using a reduced screen size. Maybe i can try full screen for better results
     
    mariogp likes this.
  6. Same Next time i'll try in full screen.
     
  7. I'm getting this bug more than I'd like.
    [​IMG]

    To reproduce. Force your hero into the building's corner and run the bot. See what happens.
    It does this if there was a previous fire blocking the normal path. Sometimes it does it even when the path is clear!
    My client is running in resizeable 1080p with these settings:
    [​IMG]
    --- Double Post Merged, Jul 28, 2016, Original Post Date: Jul 28, 2016 ---
    There is an efficiency issue with the bot. Probably runemate related?

    The log burning speeds were awful:
    [​IMG]

    Until I changed the mouse multiplier to 2.0 and look what happened:
    [​IMG]
     
    #9 Doomie, Jul 28, 2016
    Last edited: Jul 28, 2016
  8. @Doomie no need to tag cloud unless I can confirm it's not code based. That could be on my end, and is prob annoying to him if it is.

    I can take a look at the fire burning sometime later. If it's much of a hassle to fix, I'll either move the location to ge/draynor or just make it so it doesnt burn past zaff's staff shop.
     
  9. Thank you Serene. My bad
    Just something that crossed my mind when I saw the bot status "Waiting until burned"
    If this was changed to "Waiting until xp increase". Would this solve the speed issues?

    I don't know how your bot detects when it's time to light the next log, but this is how normal players do it. Watching out for that exp drop until burn clicking.

    Edit: You probably thought of this. There is probably no difference. Sorry to bother!
    --- Double Post Merged, Aug 2, 2016, Original Post Date: Jul 28, 2016 ---
    Have you considered adding barbarian firemaking? Simply replace tinderbox with any bow! No way you get banned whilst using that, bots don't do barb FM.
     
  10. Honestly no. I don't intend to expand much on this bot and don't think adding barb firemaking will change much in terms of detectability.

    From the wiki:
    It'll be work than usefulness as it changes up the requirements to light, and it'll slightly lower experience/hr.
    --- Double Post Merged, Aug 2, 2016, Original Post Date: Aug 2, 2016 ---
    Been running for an hour, still haven't encountered the zaff staff shop bug. But found a few others and will be fixing a good chunk of it
     
    Bulbazoth likes this.
  11. Thanks bro <3 I'll try out the updates tonight!
    --- Double Post Merged, Aug 7, 2016, Original Post Date: Aug 6, 2016 ---
    Successfully burned about 500 logs while eating pizza, but came back to find myself in the center of the gypsy tent. I have to say, I enjoy the atmosphere there much more than the staff shop :p 2 logs were missing from inventory...didn't see how i got in there though
     
  12. It shouldn't even go anywhere near that. On resize-able?
     
  13. I had fullscreen. I'll try again later and screenshot it for you. Working on smithing right now so I can finish a quest :p
    --- Double Post Merged, Aug 9, 2016, Original Post Date: Aug 8, 2016 ---
    Interesting...I started it with bank open, tab containing my maple logs, tinderbox in inventory. Said "waiting for burn" or whatever so I run outside and it immediately starts trying to burn logs. I run to the east to kickstart it. successfully burned about 200 logs after that then suddenly said "no maple logs in bank" and quit haha. Running it again now...same thing at the start, but I'll see if I get the no log message again
    --- Double Post Merged, Aug 9, 2016 ---
    got to 500 burns before i got the no logs in bank message this time
     
  14. will be fixed momentarily.
     
    Bulbazoth likes this.
  15. Bulbazoth likes this.

Share This Page

Loading...