Error. Cant work it out.

Discussion in 'Developer Support' started by Dan, Mar 22, 2015.

  1. Anyone able to explain why I am getting this error? Tried playing round with eclipse but nothing. Been getting it since I updated.

  2. Make sure project java syntax is 8, not 6.
    Dan likes this.
  3. Is this here where your talking about?

    --- Double Post Merged, Mar 22, 2015, Original Post Date: Mar 22, 2015 ---
    Sorted. Thanks.
  4. Yep, be sure to select a best answer so that people know the solution :p

Share This Page