Bug Failed to bind to the game client because of a exception

Discussion in 'Client & Site Support' started by callmekama, Jul 17, 2016.

Tags:
  1. im getting this message whenever i try to connect to the rs3 client "Failed to bind to the game client because of a Exception" ive tried uninstalling and reinstalling everything from runemate to the rs3 legacy client and also tried it with java but i cant seem to get runemate to work it was working for the whole week and just today it decided to stop working.
    --- Double Post Merged, Jul 17, 2016, Original Post Date: Jul 17, 2016 ---
    paid 1$ for supporter for hopes of getting it fixed lol now its saying "failed to bind to the game client because of a IOException
     
    john green likes this.
  2. Bot's broken rn mate
     
  3. are we waiting for some update right?
     
  4. Try running Runemate and the Runescape client in Admin mode, as well as trying to run in Windows 8 compatibility mode.

    Furthermore, go to Runemate > Help > View Logs and post your log files here.
     
  5. bot is simply being updated
     
  6. OP is trying to play RS3, which is currently working for Runemate
     
  7. @callmekama Has this issue been resolved? The client update released the day this was posted broke rs3 but has since been fixed so your issue should be resolved. Let me know so i can mark this thread as resolved.
     
    john green likes this.
  8. I just downloaded rune mate and im getting the failed to bind to the game client because of a ioexception
     
  9. getting the same error code as this guy just trying your company might invest 7$ a month if it actualy works lol ......
    --- Double Post Merged, Dec 8, 2016 at 1:40 AM ---
    need help same issue failed to bind client ioexeption
     
  10. Make a new thread and post the exception and then tag @Cloud. This thread is almost 5 months old.
     

Share This Page

Loading...