Resolved Failed to download /parse

Discussion in 'Client & Site Support' started by torque0, Nov 6, 2015.

  1. I've avoided making a thread about it, but this error has me stuck. I'm trying to run runemate on a Windows 8 laptop. No firewall on, no proxy, and updated version of Java. I've searched for other threads and they usually have something to do with a proxy or java version. Anyone else had this problem and can share their way of fixing it incase it sheds some light on my problem.

    Code (Text):
    1. Failed to download and/or parse
  2. *EDIT: My instructions below are only if you did NOT use the RuneMate installer.
    Would you be willing to run the following commands in an elevated command prompt and pasting the result here? I want to verify your Java installation.
    Code (Text):
    1. @powershell -NoProfile -ExecutionPolicy Bypass -Command "Get-ItemProperty HKLM:\Software\Microsoft\Windows\CurrentVersion\Uninstall\* |  Select-Object DisplayName, DisplayVersion, Publisher, InstallDate | Select-String -Pattern Java"
    #2 Plebsin, Nov 6, 2015
    Last edited: Nov 6, 2015
  3. Won't display correct results with installer versions which download a local JRE. First few lines of output when running RuneMate show operating system and JRE version.
  4. I guess that means I just roped myself into another installer issue...
  5. Not an issue since it's desired functionality, but I get what you mean.

    Sent from my iPhone using Tapatalk
  6. Not sure I follow, what is the desired functionality? Im sure you don't mean the "Failed to download and/or parse" error that torque0 is getting? Because that is the error/issue that I was referring too.
    #6 Plebsin, Nov 7, 2015
    Last edited: Nov 7, 2015
  7. I'm getting this error too! anyone knows a fix?
  8. This can happen when
    1) Something is blocking your connection to runescape
    2) One of the game modes is down on Jagex's end
    Microsoft likes this.
  9. So I guess that means @torque0 and @chumbex should try to connect using the normal RuneScape client. Depending on those results we could mark this thread resolved?
  10. Well, it was very weird. I waited a couple of hours and tried again and it worked perfectly, and I hadn't changed anything... The thing is, I was totally able to log in using jagex's official client... Odd, but solved itself, for me at least xD Anyways, thanks @johndoe_2007 and everyone else which helped :)

Share This Page