Resolved FPS Crashing

Discussion in 'Developer Support' started by Aidden, Feb 15, 2016.

  1. My fps on RS3 before i start a bot instance is 50.
    As soon as

    Creating a new rmi registry.
    Registered event queue.

    is printed it drops to 12.
    Stopping the bot or closing spectre doesn't fix the issue, it's stuck this low until i restart the game client.
    Tried two different bots with the same result.

    @Cloud Could this also be the reason my mouse gets jumpy after i have ran a bot?

    #1 Aidden, Feb 15, 2016
    Last edited: Feb 15, 2016
  2. Best Answer:
    Post #8 by Cloud, Mar 23, 2016
  3. Aidden asked me to verify, and it happens to me too. Mine tanks down to 14fps. Stopping the bot doesn't fix it.
  4. Same issue with the FPS drop. This also seems to be effecting the speed that the client can interact with objects... For example, the divination wisps are always moving, in RM client to bot has no problem picking them off, however in spectre (due to the lag I believe) it will take several tries before a wisp is finally interacted with.
  5. @Cloud pretty sure it also occurs on osrs, unfortunately there's no way to display the fps on osrs to give you details
  6. @Aidden, have you tried fraps?
  7. Nope but im sure you could instead ;) I have too much to do uni wise to really look into things on here right now. Physics test tuesday, maths test wednesday. Assignments. Lectures to catch up on. And then work on top of that. Not enough time to do it all :(
  8. I've never logged into OSRS 0.o

Share This Page