Question Getting an error trying to run runemate. How to fix?

Discussion in 'Client & Site Support' started by Chingalingz, May 15, 2016.

  1. I am getting the error message "Failed to bind to virtual machine because of a AgentInitializationException". I run runemate on mac osx and have updated my osx to the latest version but I still get this error message. HELP!
  2. Please post your most recent log from %userdir%/RuneMate/Logs

    The OSX equivalent of:
  3. How do I find logs on my mac? I have no idea how to get to that screen
  4. Hey mate, I'm getting the exact same problem!

    The way you post your logs is:
    Finder --> Home (this will be the name of your computer/account. It has a little house icon and will be the one under the downloads tab) --> RuneMate --> Logs
  5. [Debug] RuneMate Version: 2.1.5
    [Debug] Java Version: 8u92 x64 (Oracle Corporation)
    [Debug] Operating System: Mac OS X x64
    Incorrect password. Please try again.
    Downloading 1 missing or outdated cloud resource.
    Attempting to start official client. If it does not open shortly please do so manually.
    Checking for a new game instance every second for two minutes or until one is found.
    Found a new game instance after 5 seconds.
    Failed to bind to virtual machine because of a AgentInitializationException Agent JAR loaded but agent failed to initialize
    at nul.IIIiIIiiIIii.else(ugc:268)
  6. i keep getting this problem on my mac to any ideas?
    --- Double Post Merged, May 22, 2016, Original Post Date: May 22, 2016 ---
    except mine just says failed to bind to virtual machine because of exception

Share This Page