Bug GLX Version 1.3 or higher is required.

Discussion in 'Developer Support' started by James3110, Nov 8, 2015.

  1. This is my first time trying to set up a bot on a vps that i purchased through ovh, i'm pretty new to using linux but have a basic understanding, i'm using ubuntu 14.04 and every time I startup RuneMate I get this error
    and when the client loads up it just stays at a black screen

    if anyone knows how to fix this or what my exact problem is that would be great
  2. Chapter 13. Configuring GLX in Xinerama

    i just google it lol
  3. That actually didn't help at all.


    this is what my client does when it loads up
  4. Got the same problem!
  5. Hopefully someone can resolve the issue
    Gluth likes this.

Share This Page