GUI Loading updated?

Discussion in 'Developer Support' started by Geashaw, Mar 3, 2015.

  1. @Cloud Did the GUI loading update for dev mode? Somehow it's not loading up for me anymore..
  2. If you launch the client via a command prompt, do you get an exception when you launch the script bot? It may be the same error I'm experiencing locally, I can't run any scripts bots at the moment.
  3. @Ozzy

    Remove autologin credentials from the.bat
  4. I can load scripts bots, but they cause a StackOverflowError when ran, I've let Cloud know about it.
  5. Yes do what i just said, remove the auto login details from your .bat

    problem solved.
  6. Strange enough it works now, and I don't have them login details in my .bat ^^
  7. No i am telling @Ozzy as thats the solution to the problem he is having
  8. Thanks, it was weird that having the login argument would cause that problem even once you're logged into the client.

    edit: Looks like the problem isn't resolved, I'm still getting the StackOverFlow Exception.

Share This Page