Resolved "Hidden title bars"

Discussion in 'Client & Site Support' started by brodienoble, Sep 30, 2015.

  1. I am constantly getting the error, 'We've detected that you've enabled 'Hidden title bars' within your runescape settings' besides being in legacy mode, and this bot client is working on two other PCs of mine with the same runescape settings.

    Details:
    Win7 64 bit
    Java 8u60
    16GB RAM
    Intel i7 3770 CPU
    nVidia GTX 960 GPU

    Any help would be great, thanks.
     
  2. Isn't it just a case of disabling title bars? Go into RuneScape options, interface, disable the box that says hidden title bars.
     
  3. Those options are blocked out in Legacy interface mode, even if I go into EoC mode and untick them options it will still not work. What I don't understand is why it won't work in Legacy interface mode on this PC which has same Runescape settings as my other desktops haha
     
  4. That is quite weird indeed. Lets summon almighty @Cloud.
     
  5. Broken hook no doubt. Third @Cloud for good luck.
     
  6. If I use a script bot while in the lobby, this error message is bypassed, however the scripts bots won't function properly (I.e a script bot interface will appear however no mouse movement, tested on multiple scripts bots).
    --- Double Post Merged, Sep 30, 2015, Original Post Date: Sep 30, 2015 ---
    I am also getting a 'hs_err_pid2564' file in the runemate bot directory, not sure if this means anything?
     
  7. Please provide us with your gamepack ID. It shows up right before the game client loads.
     
  8. e322cad0
    --- Double Post Merged, Sep 30, 2015, Original Post Date: Sep 30, 2015 ---
    Bump
     
  9. We are working on it and appreciate your patience.
     
  10. Doesn't appear to be gamepack related.
     
  11. I as well have this issue; the 5 bots I have tried have not functioned at all today. 40ff7bc2 is the gamepack.
     
  12. I do not believe this is RAM related. So far runemate has yet to offer a solution but something is going on. Products do not work and suddenly quit unless something new has happened.
     
  13. That means it's not properly detecting that you're in legacy interface mode. Please loan me one of the accounts that's experiencing this issue and I'll resolve it asap.
     
  14. Updated from Windows 7 to Windows 10 has resolved this issue.
     

Share This Page

Loading...