Resolved How the hell do I disable tray notifications?

Discussion in 'Client & Site Support' started by tafani, Aug 24, 2016.

  1. I need to disalbe it asap its so fucking anoying with the constant sound it makes
  2. Best Answer:
    Post #2 by Party, Aug 24, 2016
  3. It's in client settings.
  4. [​IMG]
    Disable that one in the client settings.
  5. Does it require a client reboot to work?
  6. No :D
  7. Odd, when I did that I kept getting spammed with public messages
  8. Cuz you havent gone through all of them yet, they are backlogged.
  9. That's a bot setting, not a client setting. I presume you're using an Alpha, Celestial or one of my bots. These can be toggled in the bot settings.
  10. I thought it can be overridden in the runemate settings?
  11. Bump, this isnt actually resolved I'm still getting spammed
  12. What bot are you using when this happens?
  13. Dwag guilded altars
  14. did you end up fixing this?
  15. I need to add the option to disable them to my bots...

Share This Page