Resolved I cannot run any bots

Discussion in 'Client & Site Support' started by dorbz, Sep 20, 2015.

  1. Hello, I'm having problems getting bots to run on RS3 or darkscape.

    When I go to run the bot it'll either sit loading forever like this [Removed]
    or it will load but just not work, either walking around aimlessly or simply not doing anything.

    I've tried a bunch of different bots, all of which do the same thing.

    Is there anything I'm meant to do that I'm not doing?

    Any help would be greatly appreciated.

    Windows 7 x64
    Java 8 Update 60 x64
    AMD Phenom II x6

    #1 dorbz, Sep 20, 2015
    Last edited: Sep 22, 2015
  2. Best Answer:
    Post #16 by Arbiter, Sep 22, 2015
  3. There are some banking issues in the current release that may be causing this. Expect a fix soon.
  4. Okay, thanks for heads up.
  5. Try now please.
  6. darkscape bots still dont work for me
  7. I am now able to run bots, so whatever you did fixed it, however the bots aren't able to click/see objects.

    Example: If I run a flax bot it will run to the flax but it cannot interact with the flax.
    Example 2: If I run a woodcutter it cannot see any trees despite being next to one
    #6 dorbz, Sep 21, 2015
    Last edited: Sep 22, 2015
  8. jup i got the same problem with some scripts bots it just takes time to fix it for that i guess :p
  9. You should really delete that imgur link, you're going to get banned quickly if you don't - you're showing your username and trust me Jmods look over the forums
    #8 moneyblades, Sep 21, 2015
    Last edited by a moderator: Sep 22, 2015
  10. Thanks for letting me know, would you be so kind as to remove link from the post where you quoted me, just to be safe :) ;););););););););)
  11. @dorbz please provide your gamepack ID. It should show up before the game finished loading.
  12. My Gamepack ID is: c43131e3

    I hope it helps
  13. After the recent update (20 minutes ago) are you still having issues? Does it apply to RS3 in general or just darkscape?
  14. After updating Ive also had issues running my bot and after spamming the play button I recieved a message saying that I had used all my bot instances. Any help I can get??
  15. Quite a few of the bots I have tested no longer work after the most recent update sir

    Edit: playin darkscp
  16. All issues should be resolved after the latest client update. Please post a new thread with any issues you encounter after a client restart.

Share This Page