IntelliJ Mac Problem

Discussion in 'Developer Support' started by creativeself, Jul 23, 2015.

  1. I launched IntelliJ today and for the first time it asked if i'd like to receive incoming network connections, so I clicked accept. It starts loading up the project then freezes. There is a progress wheel at the bottom of Intellij saying that 2 processes are currently running, this wheel is frozen. In the bottom left handed it says 'unregistered vcs root detected Directoy is under git but not registered in settings menu'. However, IntelliJ has been running fine even with this statement present. Really not sure what to do, tried restarting, denying connections. Running with internet disabled.

    inb4 buy a pc
    --- Double Post Merged, Jul 25, 2015, Original Post Date: Jul 23, 2015 ---
    bump, can't develop until I fix this :( any ideas?
  2. Have you tried reinstalling IntelliJ? I've been developing using IntelliJ on my MBA for the last couple of weeks and it works pretty well, other than performance not being as good as I'm used to on a PC (but that's likely down to an inferior CPU).
  3. A fresh reinstall solved the program, thanks for the suggestion!
    #3 creativeself, Jul 25, 2015
    Last edited: Jul 25, 2015

Share This Page