Interacting/Clicking GameObject and Walking not working or very slow

Discussion in 'Developer Support' started by phl0w, Nov 30, 2014.

  1. phl0w

    Joined:
    Nov 5, 2014
    Messages:
    9
    Likes Received:
    0
    Hi all,

    I'm in the middle of writing a woodcutting script bot since no other script bot does what I want it to do however I'm running in to some issues.

    When I restarted the bot because I made a change to the manifest it stopped working properly and it's now very slow or not working. It used to be very fast with clicking objects or walking, but now it's taking 10 seconds to perform an action such as deposit an item or click the willow tree. I can't figure out why it's doing that because logically there is no reason for it to.
     
  2. Aidden

    Aidden The better executive ;)

    Joined:
    Dec 3, 2013
    Messages:
    3,210
    Likes Received:
    645
  3. phl0w

    Joined:
    Nov 5, 2014
    Messages:
    9
    Likes Received:
    0
  4. Viewer

    Joined:
    Jan 2, 2014
    Messages:
    303
    Likes Received:
    71
    I am almost sure it is not your fault because I have that problem too, a lot haha... Firstly close your bot and go to C:/Users/Your_User/RuneMate/cache and delete all ".bio" files there, then start bot again and see if it solved your problem
     
    Sh4dows and phl0w like this.
  5. phl0w

    Joined:
    Nov 5, 2014
    Messages:
    9
    Likes Received:
    0
    That fixed it, thank you.
     

Share This Page

Loading...