Resolved [LINUX] How to get started?

Discussion in 'Client & Site Support' started by jake smoak, Nov 3, 2015.

  1. I'm trying to run the .sh linux file in ubuntu.
    After the login screen of runemate, the game client doesn't even load...
    Is there something I'm doing wrong?


    Tribot is sucking dick at pushing out darkscape.

     
  2. Best Answer:
    Post #8 by Arbiter, Nov 3, 2015
  3. Does anything at all show up? What does Terminal say? Screenshots would help.
     
  4. [​IMG]

    [​IMG]
    By the way, I fucking love runemate on windows, but this is so much cheaper on linux.
    There was error messages on the linux terminal when I ran the setup, but I was still able to install.
    Then when I run the program, It does the magic fade and minimized to the upper tray where I can't pull it out like a good prostitute in amsterdam
    I gave it chmod +x permissions
     
  5. Run the client itself through Terminal so we can see its output. Should be as simple as drag and dropping the .sh script bot that was installed into Terminal and hitting Enter.
     
  6. [​IMG]
    [​IMG]
    It gives me failed to make dconf changes when I close the gedit file
     
  7. [​IMG]

    This is what I got after running 8u66 and Oracle 8
     
  8. Do a "java -version" check. Show us the results.
    --- Double Post Merged, Nov 3, 2015, Original Post Date: Nov 3, 2015 ---
    Confirmed with @johndoe_2007's help that running as super user does in fact fix it. If you do not want to do this, please uninstall RuneMate and reinstall in a directory you have full access to, such as /home/you/runemate/.
     
  9. IM A FCKN IDIOT. So I ran the sh file as a sudo user and it worked
    [​IMG]
    --- Double Post Merged, Nov 3, 2015, Original Post Date: Nov 3, 2015 ---
    gg
     
  10. Yes for future reference, installation must be done as sudo. From then on execution is as simple as double click (no sudo required). Thanks @jake smoak and @johndoe_2007 for your help debugging this. :)
    --- Double Post Merged, Nov 3, 2015 ---
    In the next update a permission check has been added to fail installation if not run using sudo.
     
  11. So I am getting the same issue here but even using sudo it doesn't install Java, I ended up manually installing it and it still doesn't work. Tried stand alone version and got this error.

    [​IMG]
     

Share This Page

Loading...