Question Little assistance please

Discussion in 'Client & Site Support' started by synntax, Jul 9, 2015.

  1. synntax

    Joined:
    Apr 26, 2015
    Messages:
    41
    Likes Received:
    4
    Could a Dev or bot creator come into my machine and tell me whats going on, All alpha bots and Celestial bots are crashing java. Ive just finished wiping my whole computer out just to see if that would fix the issue but sadly not.

    This is for RS3.
     
  2. LBTRAD

    Joined:
    Jun 28, 2015
    Messages:
    36
    Likes Received:
    1
    OSRS was updated earlier today... Stay put till an announcement from @Cloud is made id say...
     
  3. synntax

    Joined:
    Apr 26, 2015
    Messages:
    41
    Likes Received:
    4
    Forgot to include this is for RS3.
     
  4. LBTRAD

    Joined:
    Jun 28, 2015
    Messages:
    36
    Likes Received:
    1
    Shouldn't matter... Same issue happened a few days ago... Maybe ish 72 hours ago? All you can do is wait until the issue is resolved...
     
  5. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    Does matter lol if they didn't update rs3 then rs3 is unaffected.
    Anyways @synntax does it happen with other bots too or only Celestial/Alpha ?
     
  6. EvilCabbage

    Joined:
    Nov 3, 2013
    Messages:
    2,167
    Likes Received:
    729
    @Defeat3d Did you fuck shit up again bruh
     
  7. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    @SlashnHax was AlphaSystem32Cleaner finally released?
     
  8. Defeat3d

    Defeat3d Prime Celestial

    Joined:
    Oct 30, 2014
    Messages:
    1,412
    Likes Received:
    614
    no changes in 2 months
     
    EvilCabbage likes this.
  9. synntax

    Joined:
    Apr 26, 2015
    Messages:
    41
    Likes Received:
    4
    @Hazard Only happens to Celestial/Alpha bots, I've tested almost all of them. Your more then welcome to come into my box to check it out.
     
  10. Baddest Man on Earth

    Joined:
    Nov 26, 2014
    Messages:
    611
    Likes Received:
    245
    Has nothing to do with making Alpha and Celestial losinh their customers for my bots...
     
  11. synntax

    Joined:
    Apr 26, 2015
    Messages:
    41
    Likes Received:
    4
    [​IMG]
    --- Double Post Merged, Jul 9, 2015, Original Post Date: Jul 9, 2015 ---
    This is what happens when some of the alpha bots and celestial bots run.
     
  12. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    Open up a command prompt, navigate to the folder runemate is in and type the following:
    Code (Text):
    1. java -jar RuneMate.jar
    RuneMate should start; try starting a celestial/alpha/problem script bot and post the outputs of the command prompt here(take a screenshot)
     
  13. kristiaan

    Joined:
    Feb 24, 2015
    Messages:
    1,231
    Likes Received:
    202
    What @Hazard said and maybe try running your GFx settings on lowest :)
     
  14. synntax

    Joined:
    Apr 26, 2015
    Messages:
    41
    Likes Received:
    4
    Alpha Granite Miner

    [​IMG]
     
  15. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
  16. Defeat3d

    Defeat3d Prime Celestial

    Joined:
    Oct 30, 2014
    Messages:
    1,412
    Likes Received:
    614
  17. synntax

    Joined:
    Apr 26, 2015
    Messages:
    41
    Likes Received:
    4
  18. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    That's pretty strange since in my scripts bots from more than a month ago it's MONEYMAKING in the manifest..
     
  19. Defeat3d

    Defeat3d Prime Celestial

    Joined:
    Oct 30, 2014
    Messages:
    1,412
    Likes Received:
    614
    Hmm you're right actually, my bad
     
  20. Damionic

    Joined:
    Jun 27, 2015
    Messages:
    55
    Likes Received:
    6
    Don't worry it's not only you. The OSRS Maxi's are fucking up.
     

Share This Page

Loading...