Loading Local Bots

Discussion in 'Programming & Hardware' started by cirlax, Jun 29, 2015.

  1. I am starting to try and develop some bots for Runemate but I am having difficultly loading local bots. I have accessed the -sdk and trying navigating to folders with the manifest, java, and class files. I also tried just downloading a opensource AesIron bot to tried to run it locally. I keep getting the same cannot find .class file error. Am I missing something?
    Thanks for your help
     
  2. The folder needs to have the manifest and be able to resolve all the .class files needed.
     
  3. Screenshot 2015-06-29 12.23.22.png
    --- Double Post Merged, Jun 29, 2015, Original Post Date: Jun 29, 2015 ---
    Here is screen shot of the Manifest and navigation from runemate sdk. This is only one class file and the manifest in the folder. I must be missing something. Thanks our your help.
     
  4. Paste the first line of AesIron.java please (the package name)
     
  5. package CoalMiner;
     
  6. Manifest:

    <main-class>CoalMiner.AesIron</main-class>
     
  7. @Hazard
    That was it thanks Hazard. now I can actually start to code.
     
    #7 cirlax, Jun 29, 2015
    Last edited: Jun 29, 2015
    Hazard likes this.
  8. SlashnHax likes this.

Share This Page

Loading...