Resolved Mac download button

Discussion in 'Client & Site Support' started by isicklad, Apr 18, 2016.

  1. Idk if it is happening for anyone else but when i tried to open runemate it came up with 'launch path not accessible'. I didn't know how to fix this so i deleted runemate thinking that would work but now i can't download it as it isn't working?

    Can someone please help
    Thanks
     
  2. os x isn't currently supported by spectre, you'll need to use boot camp.
     
  3. aww ETA os version???
     
  4. i really don't want to go through all the trouble of setting up bootcamp it simply isn't worth it... is there any other solution? it updated then wouldn't launch so i deleted and tried to reinstall but noticed mac link was gone.. is there no way to just go back to the previous version? I like runemate but i might just have to switch to another botting program :(
     
    #4 AaronStrack, Apr 18, 2016
    Last edited: Apr 18, 2016
  5. I'm sure if you've waited this long for Spectre, you can wait a little longer for Mac support!

    Another option for you could be to set up a virtual machine within your Mac desktop. Run a small Windows VM whenever you want to use Runemate.
     
  6. How long do you think till it supports mac?
     
  7. There is no ETA.

    It will be released when it will be released, although @Arbiter has mentioned in a previous post they are treating the Mac support as a priority.
     
    isicklad likes this.

Share This Page

Loading...