Resolved [MAC] Exceeded number of instances?

Discussion in 'Client & Site Support' started by Bobby, Jan 28, 2016.

  1. So this is a two part bug. I am using a macbook. Last night and days leading up to today, i had no problems with the client or bots. But this morning i was using an agility bot as i clicked the pause button, the client froze. This happened two times before this new bug came up. After the second client froze and force quit i opened it up again. This time it is not allowing me to run any bot as it says i already have 2 instances open. Anyone have a fix?

    EDIT: I have tried rebooting my laptop. I have also tried using task manager to force quit all programs.
  2. Wait 5-10 minutes until the session has invalidated, then it should work.
  3. I'm having the same problems, seen any progress or did you do anything specific to fix it? It's fucking annoying..
    --- Double Post Merged, Feb 15, 2016, Original Post Date: Feb 15, 2016 ---
    tried this but it doesn't work, any other suggestions?

Share This Page