MaxiFletcher 1.1.92

Strings those bows tighter than your boot straps!

  1. Aidden submitted a new resource:

    MaxiFletcher - Strings those bows tighter than your boot straps!

    Read more about this resource...
     
    #1 Aidden, Sep 26, 2014
    Last edited by a moderator: Nov 21, 2015
    Brandon0 likes this.
  2. Hey @Aidden , i have been using your script bot MaxiFletcher, for 2 days now... I see you have already repaired the cutting logs problem... But now when i got to level 70 and want to string yew shieldbows there is a problem... I start the bot, select my options etc... But when the bot opens the bank, it says out of resources, logging out... And it logs out... Hope you can fix this?
     
  3. Ah i've just looked into this and found the cause. I didn't know that jagex changed the name of Yew longbows to yew shieldbows in rs3, because of this it was looking for the former bow which is obviously not going to work for you. I'll have this patched shortly. I'm glad someone is finally using my scripts bots and posting problems that they find :p
     
  4. Nice nice. Pretty sure i fixed it. Just waiting on an admin to push it through. When it's been updated you should receive a notification :)
     
  5. @Aidden , after update , now the bot withdraws 14 shieldbows, and then deposit them back, and again, and again... Basicly it takes 14 bows u, but doesn't take out the string... It simply withdraws the bows, and deposit them back over and over again.. :)
     
    #8 Gandalf, Oct 2, 2014
    Last edited: Oct 2, 2014
  6. Okay that's really weird. Would i be able to borrow your account to do some tests and get it fixed?
     
  7. Sure... Should i pm you the details, information @Aidden ?
     
  8. Yeah, i probably won't be able to do it tonight but hopefully i find 20 minutes spare time to get it done. Otherwise it'll be done tomorrow
     
  9. Hell if you're on atm i can do it right now. Cbf doing this physics assignment right now lol
     
  10. I will pm you my information later... Meanwhile you are not on, i will be using your other scripts bots :)
     
  11. PM me the account details when you're on and i'll see if i can get it fixed asap
     
  12. Tried this out last night, It would fletch one log and wouldnt let it fletch the rest in the inventory, it would just click the next log and fletch that one, then click the next log and fletch that and it would just keep doing that.
     
  13. That's odd because gandalf reported it working perfectly. What are you trying to do? And what is your setup (Eoc or Legacy etc)
     
  14. Im on legacy, fixed screen, I tried it again a couple hours ago and its still not working. Im doing maples to maple longbows.
     
  15. @Qbo , you should do EoC, OldSchool layout, atleast this works perfect for me.
     
  16. @Aidden , it did have some simillar problems yesterday, but i babysitted it, and then it contiuned fine... a couple of times he started fletching the bows, and when he fletched about a half inv, he clicked on the bow and wanted to string it... Then it got caught in that screen, so i had to manually close it... Then it worked fine.
    And it is working fine atm for me aswell.
     

Share This Page

Loading...