MaxiMonks 1.0.9

Armadyl is not amused.

  1. Aidden submitted a new resource:

    MaxiMonks - Armadyl is not amused.

    Read more about this resource...
    #1 Aidden, Oct 8, 2014
    Last edited by a moderator: Nov 21, 2015
  2. Congratulations on release!
    Aidden likes this.
  3. Seems to have some logical errors and isn't working properly. I'll look into it asap.
  4. Hi, thanks for reporting it. Would you be able to open the log file for that session and send me everything it says? Its in c/users/USERNAME/runemate/logs
  5. it gave me a message and i clicked submit or w.e idk how to do what u just said btw I'm on mac if that helps
  6. Ah yes I forgot about that. Yeah that'll be fine, ill take a look soon :)
  7. The log it sent was no use so if you could get the log for me that would be great. Trying to fix it now, fingers crossed i already solved the problem.
    I cant reproduce this so i'm going to assume i've fixed it. If not please let me know.
  8. .........................................
    #17 Matthijsd, Feb 4, 2015
    Last edited: Aug 17, 2015
  9. Not that i know of.
  10. This is a beautiful script bot! Just one issue; when I check "Loot bones first" and "Loot bones", it goes and picks up the existing bones, but does not attack the monks.
  11. Thanks :) Does it attack monks once there are no bones left on the ground? Or does it just stand there? Is this OSRS or RS3?

Share This Page