MaxiPrayer 1.0.7

Bones are made for buryin, thats just what ill do.

  1. Aidden submitted a new resource:

    MaxiPrayer - Bones are made for buryin, thats just what ill do.

    Read more about this resource...
    #1 Aidden, Jun 30, 2014
    Last edited by a moderator: Nov 21, 2015
  2. Heads up, I can't get it to open the bank. OSRS, fixed window, highest brightness. The bot just moves the window around looking for the bank window. Tried GE and varrock west/east banks
  3. Also having the same issue. Tried all of the above locations, including Lumbridge.
  4. any updatges on bank issue?
  5. Not yet, haven't got around to it. Still in my exam period. Been trying to fix exceptions as i see them and what not but haven't had time for anything substantial yet
  6. Can you please include action bar dropping on RS3?
    --- Double Post Merged, Jun 30, 2015, Original Post Date: Jun 21, 2015 ---
    Aidden? :)
  7. It should already be there iirc. Make sure EoC interfaces are enabled
  8. It doesn't drop via the action bar, it just right clicks > bury on every bone
    --- Double Post Merged, Jul 11, 2015, Original Post Date: Jul 2, 2015 ---
    Still doesn't drop via the action bar, please fix <3
  9. Probably because i haven't released an update lol. And it's not a fix because it's not broken
  10. Can you do this?
  11. add cremation? :D
  12. Hey there, MaxiWoodcutting works great for me, but Maxiprayer often stops after 5-10 minutes of burying, ending up in me getting disconnected for inactivity. It seems to get confused when the bot accidentally clicks "use" instead of bury. OSRS. Occurs at GE, Al Kharid, and Falador west banks so far (all that I've tested). Any suggestions? Also, is this the right place for this? First post.
  13. Yeah this is the right place :) uh I'll have to work on that when spectre is out.
  14. it suck it says that i dont have bones in bank but i have 4k big bones

Share This Page