MaxiWoodcutter 2.2.0

How much wood would a woodchuck chuck?

  1. Aidden submitted a new resource:

    MaxiWoodcutter - How much wood would a woodchuck chuck?

    Read more about this resource...
     
    #1 Aidden, Apr 23, 2014
    Last edited by a moderator: Jul 9, 2016
    Whitepath1221 likes this.
  2. Congratulations on release! Feel free to update your automagically created resource with more details/screenshots to your liking. :)
     
  3. Anyone using this please post here with proggies and feedback. Thanks
     
  4. Congrats on the release bud, great to see you developing here!
     
  5. You're a bit late to the party bro, haha
     
    EvilCabbage and Falixus like this.
  6. Expect an update hopefully tomorrow. Just waiting on the developers panel to be fixed so i can push the update. The update will include a fix for the recent API changes.
     
    Falixus likes this.
  7. He man, can you make it support for rs3? Just simple powerchopping?
     
  8. I've got an update coming to fix a bug where it accidently clicks a log and then gets stuck, after i've done that i'll have a look at rs3 support :)
     
  9. Thanks! Would be great!
     
  10. It's almost 100% compatible with rs3, i just have to make it check which game your running so it knows which class to use for the inventory as it differs between game types.
     
    Furor likes this.
  11. Loving the feedback and quick updates guys. :D
     
  12. Getting ready for RC :p
     
  13. I hear its nearing rapidly. I little birdie told me only two more anti-randoms are left. :D
     
  14. Hi, currently stuck on 'Status: Waiting' on RS3.
    I've tried it using a rune hatchet in my inventory, wielding a mithril hatchet, mithril hatchet on toolbelt and rune hatchet in toolbelt.
    I'm setting top right and bottom left locations (with the camera facing north) and when drawn they are shown correctly on the screen, the trees are within the drawn area.

    Log message: http://pastebin.com/r7FPtRCh

    Edit: I'm beginning to suspect that there is something wrong with RuneMate on my side, I was getting the same error trying to run omegacooker the other day and pretty much the exact same thing is happening, the script bot is stopping as soon as I start it.
    As a side note, I also can't use the stop or pause buttons either.
     
  15. Might be of value to dump the log file found in My Documents/RuneMate/logs. Also tagging @Cloud and @Aidden so they can offer their input.
     
  16. Hmm, try it without using an area? I haven't tested the area support on rs3 but it should work as you said it draws correctly. That's quite odd.
     

Share This Page

Loading...