Resolved mouse, and click are off

Discussion in 'Client & Site Support' started by AmTyd, Aug 4, 2015.

  1. AmTyd

    Joined:
    Jul 16, 2015
    Messages:
    58
    Likes Received:
    0
    So where my mouse dot is on rs and where the x is when it clicks, are off about half an inch, thus throwing the bots off completely. Any fix?
     
  2. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,521
    Likes Received:
    1,039
  3. Folks

    Joined:
    Jul 31, 2015
    Messages:
    17
    Likes Received:
    1
    this happened to me, but if the bot doesn't turn screen for you have it at an angle and it will work fine.

    This happened to me while fletching but I just slightly turned the screen and it worked fine
     
  4. Eagles13

    Eagles13 The only thing Alpha about me is my bots

    Joined:
    Sep 22, 2014
    Messages:
    616
    Likes Received:
    180
    As a temporary fix, resize your client width & height so that they fit the RuneScape width & height. Works for me.
     
  5. mjmfighter

    Joined:
    Apr 22, 2015
    Messages:
    21
    Likes Received:
    5
    This happens when your runescape client is set to fixed width and you resize the runemate window. Eagles fix is the only work around for now
     
  6. AmTyd

    Joined:
    Jul 16, 2015
    Messages:
    58
    Likes Received:
    0
    Yea, i didnt know. Its too late now lol. it was stuck and got banned after almost to 90. Meh whatever i guess lol..
     
  7. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,521
    Likes Received:
    1,039
    Retag for urgency @Cloud.
     

Share This Page

Loading...