Resolved Need a new app to run the jagex-jav

Discussion in 'Client & Site Support' started by donpablo, Apr 19, 2016.

Thread Status:
Not open for further replies.
  1. Hi all,

    I've tried several times to delete, reinstall both RS and RM clients but i still get the message that i need a new app to run the jagex-jav. He asks me if i want to download an app in the windows store.

    I've read the threads posted before and all different kinds of opening RS and RM in any order does not work for me.
    It seems that the option refresh for clients doesn't do anything at all.

    For somehow he is just unable to find the correct client.
    That, although i have installed both RS and RM clients in the same folder.

    Is it possible that this happens to everyone since the NTX update or does someone have a fix for this?

    thomas161298 likes this.
  2. Best Answer:
    Post #2 by Joshua Jackson, Apr 19, 2016
  3. Try scrolling past the prompted NXT download and clicking and downloading the Legacy option.
  4. Same problem here, u found a solution? Thought I found a working bot, unfortunatly
  5. -.-' download the legacy client...... nxt client isn't supported yet.
  6. will it be able soon? im very bad at finding solutions if its about programming. Never been botting before. Im sorry, so you do all play osrs?
  7. @Jamie K Google "Runescape legacy client" and download it. it will fix your issue
  8. Yeah you need to download the legacy client because NXT client is not supported yet. To my knowledge there is no estimate time until it will support NXT, but legacy client works just as good. I don't play OSRS, but plenty of people in the runemate community do.
  9. thanks for the help, Im in. Coming to the next problem, I want to woodcut. Now there are plenty of choices, I chose the one with the most users. Now when Im trying to start to connect everything at the enc, after connecting with the game. Runemate gives me an error code named: agentinitialization exception. Is this just me being too stupid and not reading good enough, or another problem i have to fix. U guys helping me getting in the right direction. Very grateful
  10. @Jamie K Try running it as admin and in compatibility mode for windows 8
  11. step by step im comming there. thank u very much, now im though the error code. But loading the bot settings is taking forever
    --- Double Post Merged, Jul 3, 2016, Original Post Date: Jul 3, 2016 ---
    i runned it as admin, and it did work for fixing the error problem
    --- Double Post Merged, Jul 3, 2016 ---
    but making it run, and set the settings wont work till now..
  12. Posting pictures might help us visualize what the issue is
  13. Please don't necro posts.
Thread Status:
Not open for further replies.

Share This Page